Author Topic:

LG C7 OLED Youtube HDR bug

 (Read 1114 times)

Offline Konsolkongen

  • Calibrated
  • *****
  • Thank You
  • -Gave: 39
  • -Received: 14
  • Posts: 176
    • View Profile
LG C7 OLED Youtube HDR bug
« on: 28 November 2017, 05:11:29 PM »

Hey long time no see! Just bought an LG C7 55" Oled on Black Friday for just 1100 which I think is a very good deal :)

Generally very happy with it, but I found that Youtube HDR has a strange bug where the colors look rubbish and pale, regardless of picture preset and how retarded I crank up the color slider.

Here is a picture taken with my iPhone, of a video displaying Gran Turismo Sport in HDR:

As you can see, the red colour in the canadian flag (and others) are nowhere near red.

These are the two videos I've tested:
https://www.youtube.com/watch?v=FDkWwX3Id98
https://www.youtube.com/watch?v=Ogz8lHdcWQ8

And here is another video in non HDR of the same game, which does look correct on the TV:
https://www.youtube.com/watch?v=9L0dY56xfFE

I can confirm that this is an issue on the old 03.60.09 firmware, and still is on the new 04.70.10 with Technicolor. In both cases the YouTube app had been updated to the newest version :)

This is not a problem with my TV set as I already got it replaced due to a dead pixel. ...The new set has one too, so that will have to be replaced as well. Damn this OCD :p

I wonder if this is only an issue with the scandinavian models? I don't think LG is aware of this issue, so who do I contact at LG to hopefully make them aware and fix the issue?

Thanks :)

Offline Konsolkongen

  • Calibrated
  • *****
  • Thank You
  • -Gave: 39
  • -Received: 14
  • Posts: 176
    • View Profile
Re: LG C7 OLED Youtube HDR bug
« Reply #1 on: 07 December 2017, 08:31:32 PM »
This issue has been fixed in the latest firmware :)

Thanks Vincent for letting me know.